Knowledge base
Troubleshooting
When something goes wrong: common errors and how to fix them.
Since 1996Swedish supportServers in Sweden
Back to the knowledge base
13 guides about troubleshooting
- 550 Authentication is required for relayThe error message "550 Authentication is required for relay" means that the email server requires authentication before allowing email to be relayed.…
- 571 Delivery not authorizedThe message "571 Delivery not authorized, message refused (in reply to end of DATA command)" indicates that delivery of the email was not authorised…
- Images are missing when using httpsIf images, documents, or pages are missing when you use https, it may be because your site does not know it should use https instead of http. Check…
- Email marked as spamIf an incoming email is marked as spam, there is a reason for it. To find out why a particular message was classified as spam, you need to check the…
- Email storage fullIf you exceed your storage limit, the following message will be sent to the administrator account: The domain size limit of 20000 MB for…
- Delayed email deliverySometimes it can take time for an email to reach its recipient. Unfortunately, this can be down to many different factors, and several of them are…
- Mac Mail not connectedIf you open your email client and it says your email account is not connected, there are a few possible causes: Your IP address has been blocked. You…
- My site is showing a SQL errorIf you use Joomla as your CMS, the session table can sometimes crash and cause your website to display an error similar to: jtablesession::Store…
- My emails are not reaching the recipientIf your messages aren't getting through and you're not receiving any error messages, try sending via our webmail at https://mail.smartemail.se . If…
- Resource limit warningThis article will be updated with full content soon.
- Resource limit warning for your accountIf you have received warnings about resource limits on your web hosting account, it's important to take action. An account that uses too many…
- Storage space at the recipientIf you send a message and receive the following error, it means the recipient's mailbox is full and cannot accept any more email. Could not deliver…
- Where are my deleted messages?Emails you delete are moved to the bin. If you use our webmail, you will find this folder just below your inbox. Please note that messages in the bin…